WordPress

Blipper Widget 0.0.9 released

This release merely ensures compatibility with WordPress 4.7. Please upgrade Blipper Widget after upgrading to WordPress 4.7.

Do you want to reply?

This site uses Akismet to reduce spam. Learn how your comment data is processed.